Главная Новости WordPress исправила баг с SQL-инъекцией срочным обновлением

WordPress исправила баг с SQL-инъекцией срочным обновлением

02.11.2017

Баг, найденный в движке WordPress, позволяет хакерам осуществлять SQL-инъекции. Вебмастерам следует срочно установить обновление, чтобы предотвратить возможность захвата сайта.

Уязвимость обнаружена в системе управления контентом WordPress версии 4.8.2 и ниже. Во вторник WordPress объявила о выпуске версии 4.8.3, в которой опасность уменьшена. Представитель CMS настоятельно рекомендует пользователям немедленно установить обновление.

«Опасность снижена, — добавил Феррара. — Сначала перспектива сотрудничества не внушала оптимизма, но с течением работы положение улучшалось. Если прошлые 6 недель я был разочарован, то теперь я надеюсь на лучшее».

Установить обновление можно автоматически либо вручную, скачав WordPress 4.8.3.

Наверх